Outils pour utilisateurs

Outils du site


blocks:vmoodle

VMoodle : Virtualisation de Moodle

Version < 2.8

Avant la version 2.8 de Moodle la fonction de virtualisation a été complètement implémentée dans un seul bloc. Cette architecture est l'héritage du plugin original en version Moodle 1.x pour bénéficier des infrastructures logicielles de composants de cette version.

Pour l'aspect fonctionnel, vous pourrez vous reporter à la nouvelle implantation du plugin sous forme d'un composant local.

Builds

2.7

Builds Post 2.8

2.8 2.9 3.0 3.1 3.2

Travis-ci Intégration continue

Note : Un statut “Failing” n'est pas nécessairement lié à un non fonctionnement du plugin. Ce statut concerne le résultat de tests automatiques de conformité du code aux standards stricts de Moodle. Nous dépensons un effort permanent à la mise en conformité progressive de tous les plugins supportés avec ces règles de développement.

Crédits

  • Valéry Frémaux (valery.fremaux@gmail.com)

Revenir au catalogue

blocks/vmoodle.txt · Dernière modification: 2017/02/08 14:25 par admin